2.22.2010

setting 3 speedy load balancing + setingan dasar


IP address
Load balancer = 192.168.8.10
Mikrotik dengan 3 lan card:
—> Eth1 = 192.168.8.1 (ke load balancer)
—> Eth2 = 192.168.15.1 (ke IPCOP)
—> Eth3 = 192.168.1.1 (ke Switch/hub)
IPCOP = 192.168.15.10

Modem di set mode bridge, jadi yang dial PPPoE dari loadbalancer nya

2. Setting Mikrotik

—> Ethernet Card

name=”Speedy” mtu=1500 mac-address=4C:00:10:1B:4E:6F arp=enabled disable-running-check=yes auto-negotiation=yes full-duplex=yes cable-settings=default speed=100Mbps

name=”Lokal” mtu=1500 mac-address=00:02:2A:BF:E2:08 arp=enabled disable-running-check=yes auto-negotiation=yes full-duplex=yes cable-settings=default speed=100Mbps

name=”Squid” mtu=1500 mac-address=00:0E:2E:01:62:24 arp=enabled disable-running-check=yes auto-negotiation=yes full-duplex=yes cable-settings=default speed=100Mbps

—> IP address

[admin@satelit-internet]/ip address
add address=192.168.8.1/24 interface=Speedy
add address=192.168.1.1/24 interface=Lokal
add address=192.168.15.1/24 interface=Squid

—> DNS

[admin@satelit-internet]/ip dns
set primary-dns=192.168.8.10 allow-remote-request=yes

—> Route

[admin@satelit-internet]/ip route
add gateway=192.168.8.10

—> NAT

[admin@satelit-internet]/ip firewall nat
add chain=dstnat src-address=!192.168.8.0/24 protocol=tcp dst-port=80 action=dst-nat to-addresses=192.168.8.10 to-ports=818

add chain=srcnat out-interface=Speedy action=masquerade

tujuannya membelokkan semua port 80 dari client ke port 818 (squid IPCOP) yang berfungsi sebagai web proxy

—> Mangle

tujuannya
memisahkan bandwidth internasional dan lokal (OpenIXP dan IIX)
Daftar IP Address yang diadvertise di OpenIXP dan IIX dapat di download di http://www.mikrotik.co.id/getfile.php?nf=nice.rsc
File nice.rsc ini dibuat secara otomatis di server Mikrotik Indonesia setiap pagi sekitar pk 05.30, dan merupakan data yang telah di optimasi untuk menghilangkan duplikat entry dan tumpang tindih subnet.
Untuk tutorial auto import script ke mikrotik bisa diintip disini

[admin@satelit-internet] >/ip firewall mangle

add chain=forward dst-address=192.168.1.0/24 action=change-ttl new-ttl=set:1 comment=”change TTL”

add chain=forward out-interface=internet protocol=tcp tcp-flags=syn action=change-mss new-mss=1300 comment=”change mss”

add chain=forward content=X-Cache: HIT action=mark-connection new-connection-mark=squid_conn passthrough=yes comment=”squid proxy”

chain=forward connection-mark=squid_conn action=mark-packet new-packet-mark=squid_packet passthrough=no

/* Prioritaskan ping dan DNS */

add chain=prerouting protocol=icmp action=mark-connection new-connection-mark=icmp passthrough=yes comment=”icmp”

add chain=prerouting connection-mark=icmp action=change-tos new-tos=min-delay

add chain=prerouting connection-mark=icmp action=mark-packet new-packet-mark=icmp passthrough=no

add chain=prerouting protocol=udp dst-port=53 action=mark-connection new-connection-mark=DNS passthrough=yes comment=”DNS”

add chain=prerouting connection-mark=DNS action=change-tos new-tos=max-throughput

add chain=prerouting protocol=udp dst-port=53 connection-mark=DNS action=mark-packet new-packet-mark=DNS passthrough=no

add chain=forward protocol=tcp dst-port=6000-7000 action=mark-connection new-connection-mark=IRC passthrough=yes comment=”irc”

add chain=prerouting src-address=192.168.1.0/24 protocol=tcp dst-port=6000-7000 action=mark-packet new-packet-mark=irc passthrough=no

add chain=forward connection-mark=IRC action=mark-packet new-packet-mark=irc passthrough=no

/* Upload Connections */

add chain=prerouting src-address=192.168.1.0/24 dst-address-list=!nice action=mark-packet new-packet-mark=upload comment=”upload” passthrough=no

/* Download Connections hanya untuk bandwidth internasional (OpenIXP) */

add chain=forward dst-address=!192.168.1.0/24 connection-mark=!squid_conn dst-address-list=!nice action=mark-connection new-connection-mark=download passthrough=yes comment=”download”

add chain=forward connection-mark=download action=mark-packet new-packet-mark=download passthrough=no

—> Queue type

[admin@satelit-internet]/queue tree

add name=”pfifo-64″ kind=pfifo pfifo-limit=64

add name=”pcq-down” kind=pcq pcq-rate=0 pcq-limit=50 pcq-classifier=dst-address pcq-total-limit=2000

add name=”pcq-up” kind=pcq pcq-rate=0 pcq-limit=50 pcq-classifier=src-address pcq-total-limit=2000

—> Queue Tree

[admin@satelit-internet]/queue tree

add name=”download” parent=lan packet-mark=download limit-at=0 queue=pcq-down priority=8 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s

—> Queue simple

[admin@satelit-internet]/queue simple

add name=”squid” dst-address=0.0.0.0/0 interface=all parent=none packet-marks=squid_packet direction=both priority=8 queue=default-small/ethernet-default limit-at=0/0 max-limit=0/0 total-queue=default-small

add name=”irc” dst-address=0.0.0.0/0 interface=all parent=none packet-marks=irc direction=both priority=8 queue=default-small/default-small limit-at=16000/16000 max-limit=16000/16000 total-queue=default-small

add name=”DNS” dst-address=0.0.0.0/0 interface=all parent=none packet-marks=DNS direction=both priority=8 queue=pfifo-64/pfifo-64 limit-at=8000/8000 max-limit=8000/8000 total-queue=default-small

add name=”icmp” dst-address=0.0.0.0/0 interface=all parent=none packet-marks=icmp direction=both priority=8 queue=pfifo-64/pfifo-64 limit-at=8000/8000 max-limit=8000/8000 total-queue=default-small

add name=”parent” dst-address=0.0.0.0/0 interface=all parent=none packet-marks=download,upload direction=both priority=8 queue=default-small/pcq-down limit-at=0/0 max-limit=0/0 total-queue=default-small

add name=”Satelit-01″ target-addresses=192.168.1.100/32 dst-address=0.0.0.0/0 interface=all parent=parent packet-marks=download,upload direction=both priority=8 queue=default-small/default-small limit-at=0/0 max-limit=0/0 total-queue=default-small
.
.
.
dst sampe 15 client

selese juga. lumayan seharian gk tidur melototin mikrotik… Laughing

Tutorial Mikrotik VPN : Point to Point Tunnel Protocol (PPTP)

Summary

PPTP (Point to Point Tunnel Protocol) supports encrypted tunnels over IP. The MikroTik RouterOS implementation includes support fot PPTP client and server.

General applications of PPTP tunnels:

* For secure router-to-router tunnels over the Internet
* To link (bridge) local Intranets or LANs (when EoIP is also used)
* For mobile or remote clients to remotely access an Intranet/LAN of a company (see PPTP setup for Windows for more information)

Each PPTP connection is composed of a server and a client. The MikroTik RouterOS may function as a server or client – or, for various configurations, it may be the server for some connections and client for other connections. For example, the client created below could connect to a Windows 2000 server, another MikroTik Router, or another router which supports a PPTP server.
Description
PPTP is a secure tunnel for transporting IP traffic using PPP. PPTP encapsulates PPP in virtual lines that run over IP. PPTP incorporates PPP and MPPE (Microsoft Point to Point Encryption) to make encrypted links. The purpose of this protocol is to make well-managed secure connections between routers as well as between routers and PPTP clients (clients are available for and/or included in almost all OSs including Windows).

PPTP includes PPP authentication and accounting for each PPTP connection. Full authentication and accounting of each connection may be done through a RADIUS client or locally.

MPPE 40bit RC4 and MPPE 128bit RC4 encryption are supported.

PPTP traffic uses TCP port 1723 and IP protocol GRE (Generic Routing Encapsulation, IP protocol ID 47), as assigned by the Internet Assigned Numbers Authority (IANA). PPTP can be used with most firewalls and routers by enabling traffic destined for TCP port 1723 and protocol 47 traffic to be routed through the firewall or router.

PPTP connections may be limited or impossible to setup though a masqueraded/NAT IP connection. Please see the Microsoft and RFC links at the end of this section for more information.
PPTP Client Setup
Submenu level : /interface pptp-client
Property Description
name (name; default: pptp-out1) - interface name for reference
mtu (integer; default: 1460) - Maximum Transmit Unit. The optimal value is the MTU of the interface the tunnel is working over decreased by 40 (so, for 1500-byte ethernet link, set the MTU to 1460 to avoid fragmentation of packets)
mru (integer; default: 1460) - Maximum Receive Unit. The optimal value is the MTU of the interface the tunnel is working over decreased by 40 (so, for 1500-byte ethernet link, set the MRU to 1460 to avoid fragmentation of packets)
connect-to (IP address)- the IP address of the PPTP server to connect to
user (string)- user name to use when logging on to the remote server
password (string; default: "")- user password to use when logging to the remote server
profile (name; default: default) - profile to use when connecting to the remote server
add-default-route (yes | no; default: no) - whether to use the server which this client is connected to as its default router (gateway)
Example
To set up PPTP client named test2 using username john with password john to connect to the 10.1.1.12 PPTP server and use it as the default gateway:

[admin@MikroTik] interface pptp-client> add name=test2 connect-to=10.1.1.12 \
\... user=john add-default-route=yes password=john
[admin@MikroTik] interface pptp-client> print
Flags: X - disabled, R - running
0 X name="test2" mtu=1460 mru=1460 connect-to=10.1.1.12 user="john"
password="john" profile=default add-default-route=yes


[admin@MikroTik] interface pptp-client> enable 0

Monitoring PPTP Client
Command name : /interface pptp-client monitor
Property Description
Statistics:

uptime (time) - connection time displayed in days, hours, minutes, and seconds
encoding (string) - encryption and encoding (if asymmetric, separated with '/') being used in this connection
status (string) - status of the client:
# Dialing – attempting to make a connection
# Verifying password... - connection has been established to the server, password verification in progress
# Connected – self-explanatory
# Terminated – interface is not enabled or the other side will not establish a connection

Example
Example of an established connection:

[admin@MikroTik] interface pptp-client> monitor test2
uptime: 4h35s
encoding: MPPE 128 bit, stateless
status: Connected
[admin@MikroTik] interface pptp-client>

PPTP Server Setup
Submenu level : /interface pptp-server server

[admin@MikroTik] interface pptp-server server> print
enabled: no
mtu: 1460
mru: 1460
authentication: mschap2
default-profile: default
[admin@MikroTik] interface pptp-server server>

Description
The PPTP server supports unlimited connections from clients. For each current connection, a dynamic interface is created.
Property Description
enabled (yes | no; default: no) - defines whether PPTP server is enabled or not
mtu (integer; default: 1460) - Maximum Transmit Unit. The optimal value is the MTU of the interface the tunnel is working over decreased by 40 (so, for 1500-byte ethernet link, set the MTU to 1460 to avoid fragmentation of packets)
mru (integer; default: 1460) - Maximum Receive Unit. The optimal value is the MTU of the interface the tunnel is working over decreased by 40 (so, for 1500-byte ethernet link, set the MTU to 1460 to avoid fragmentation of packets)
authentication (multiple choice: pap | chap | mschap1 | mschap2; default: mschap2) - authentication algorithm
default-profile (name; default: default) - default profile to use
Example
To enable PPTP server:

[admin@MikroTik] interface pptp-server server> set enabled=yes
[admin@MikroTik] interface pptp-server server> print
enabled: yes
mtu: 1460
mru: 1460
authentication: mschap2
default-profile: default
[admin@MikroTik] interface pptp-server server>

PPTP Server Users
Submenu level : /interface pptp-server
Description
There are two types of items in PPTP server configuration - static users and dynamic connections. A dynamic connection can be established if the user database or the default-profile has its local-address and remote-address set correctly. When static users are added, the default profile may be left with its default values and only P2P user (in /ppp secret) should be configured. Note that in both cases P2P users must be configured properly.
Property Description
name - interface name
user - the name of the user that is configured statically or added dynamically

Statistics:

mtu - shows (cannot be set here) client's MTU
client-address - shows (cannot be set here) the IP of the connected client
uptime - shows how long the client is connected
encoding (string) - encryption and encoding (if asymmetric, separated with '/') being used in this connection
Example
To add a static entry for ex1 user:

[admin@MikroTik] interface pptp-server> add user=ex1
[admin@MikroTik] interface pptp-server> print
Flags: X - disabled, D - dynamic, R - running
# NAME USER MTU CLIENT-ADDRESS UPTIME ENC...
0 DR ex 1460 10.0.0.202 6m32s none
1 pptp-in1 ex1
[admin@MikroTik] interface pptp-server>

In this example an already connected user ex is shown besides the one we just added.
PPTP Router-to-Router Secure Tunnel Example
The following is an example of connecting two Intranets using an encrypted PPTP tunnel over the Internet.

There are two routers in this example:

* [HomeOffice]
Interface LocalHomeOffice 10.150.2.254/24
Interface ToInternet 192.168.80.1/24

* [RemoteOffice]
Interface ToInternet 192.168.81.1/24
Interface LocalRemoteOffice 10.150.1.254/24

Each router is connected to a different ISP. One router can access another router through the Internet.

On the PPTP server a user must be set up for the client:

[admin@HomeOffice] ppp secret> add name=ex service=pptp password=lkjrht
local-address=10.0.103.1 remote-address=10.0.103.2
[admin@HomeOffice] ppp secret> print detail
Flags: X - disabled
0 name="ex" service=pptp caller-id="" password="lkjrht" profile=default
local-address=10.0.103.1 remote-address=10.0.103.2 routes==""

[admin@HomeOffice] ppp secret>

Then the user should be added in the PPTP server list:

[admin@HomeOffice] interface pptp-server> add user=ex
[admin@HomeOffice] interface pptp-server> print
Flags: X - disabled, D - dynamic, R - running
# NAME USER MTU CLIENT-ADDRESS UPTIME ENC...
0 pptp-in1 ex
[admin@HomeOffice] interface pptp-server>

And finally, the server must be enabled:

[admin@HomeOffice] interface pptp-server server> set enabled=yes
[admin@HomeOffice] interface pptp-server server> print
enabled: yes
mtu: 1460
mru: 1460
authentication: mschap2
default-profile: default
[admin@HomeOffice] interface pptp-server server>

Add a PPTP client to the RemoteOffice router:

[admin@RemoteOffice] interface pptp-client> add connect-to=192.168.80.1 user=ex \
\... password=lkjrht disabled=no
[admin@RemoteOffice] interface pptp-client> print
Flags: X - disabled, R - running
0 R name="pptp-out1" mtu=1460 mru=1460 connect-to=192.168.80.1 user="ex"
password="lkjrht" profile=default add-default-route=no


[admin@RemoteOffice] interface pptp-client>

Thus, a PPTP tunnel is created between the routers. This tunnel is like an Ethernet point-to-point connection between the routers with IP addresses 10.0.103.1 and 10.0.103.2 at each router. It enables 'direct' communication between the routers over third party networks.

To route the local Intranets over the PPTP tunnel – add these routes:

[admin@HomeOffice] > ip route add dst-address 10.150.1.0/24 gateway 10.0.103.2
[admin@RemoteOffice] > ip route add dst-address 10.150.2.0/24 gateway 10.0.103.1

On the PPTP server it can alternatively be done using routes parameter of the user configuration:

[admin@HomeOffice] ppp secret> print detail
Flags: X - disabled
0 name="ex" service=pptp caller-id="" password="lkjrht" profile=default
local-address=10.0.103.1 remote-address=10.0.103.2 routes==""

[admin@HomeOffice] ppp secret> set 0 routes="10.150.1.0/24 10.0.103.2 1"
[admin@HomeOffice] ppp secret> print detail
Flags: X - disabled
0 name="ex" service=pptp caller-id="" password="lkjrht" profile=default
local-address=10.0.103.1 remote-address=10.0.103.2
routes="10.150.1.0/24 10.0.103.2 1"

[admin@HomeOffice] ppp secret>

Test the PPTP tunnel connection:

[admin@RemoteOffice]> /ping 10.0.103.1
10.0.103.1 pong: ttl=255 time=3 ms
10.0.103.1 pong: ttl=255 time=3 ms
10.0.103.1 pong: ttl=255 time=3 ms
ping interrupted
3 packets transmitted, 3 packets received, 0% packet loss
round-trip min/avg/max = 3/3.0/3 ms

Test the connection through the PPTP tunnel to the LocalHomeOffice interface:

[admin@RemoteOffice]> /ping 10.150.2.254
10.150.2.254 pong: ttl=255 time=3 ms
10.150.2.254 pong: ttl=255 time=3 ms
10.150.2.254 pong: ttl=255 time=3 ms
ping interrupted
3 packets transmitted, 3 packets received, 0% packet loss
round-trip min/avg/max = 3/3.0/3 ms

To bridge a LAN over this secure tunnel, please see the example in the 'EoIP' section of the manual. To set the maximum speed for traffic over this tunnel, please consult the 'Queues' section.

Connecting a Remote Client via PPTP Tunnel
The following example shows how to connect a computer to a remote office network over PPTP encrypted tunnel giving that computer an IP address from the same network as the remote office has (without need of bridging over eoip tunnels)

Please, consult the respective manual on how to set up a PPTP client with the software You are using.

The router in this example:

* [RemoteOffice]
Interface ToInternet 192.168.81.1/24
Interface Office 10.150.1.254/24

The client computer can access the router through the Internet.

On the PPTP server a user must be set up for the client:

[admin@RemoteOffice] ppp secret> add name=ex service=pptp password=lkjrht
local-address=10.150.1.254 remote-address=10.150.1.2
[admin@RemoteOffice] ppp secret> print detail
Flags: X - disabled
0 name="ex" service=pptp caller-id="" password="lkjrht" profile=default
local-address=10.150.1.254 remote-address=10.150.1.2 routes==""

[admin@RemoteOffice] ppp secret>

Then the user should be added in the PPTP server list:

[admin@RemoteOffice] interface pptp-server> add name=FromLaptop user=ex
[admin@RemoteOffice] interface pptp-server> print
Flags: X - disabled, D - dynamic, R - running
# NAME USER MTU CLIENT-ADDRESS UPTIME ENC...
0 FromLaptop ex
[admin@RemoteOffice] interface pptp-server>

And the server must be enabled:

[admin@RemoteOffice] interface pptp-server server> set enabled=yes
[admin@RemoteOffice] interface pptp-server server> print
enabled: yes
mtu: 1460
mru: 1460
authentication: mschap2
default-profile: default
[admin@RemoteOffice] interface pptp-server server>

Finally, the proxy APR must be enabled on the 'Office' interface:

[admin@RemoteOffice] interface ethernet> set Office arp=proxy-arp
[admin@RemoteOffice] interface ethernet> print
Flags: X - disabled, R - running
# NAME MTU MAC-ADDRESS ARP
0 R ToInternet 1500 00:30:4F:0B:7B:C1 enabled
1 R Office 1500 00:30:4F:06:62:12 proxy-arp
[admin@RemoteOffice] interface ethernet>

ref: http://www.mikrotik.com/documentation//manual_2.7/Interface/PPTP.html

Load Balancing 3 Line Speedy

Mencoba berbagi pengalaman karena baru saja disuruh load balancing 3 line speedy dengan mikrotik. Walaupun mungkin bisa dikatakan belum sempurna, tapi tidak ada salahnya tho bagi-ilmu?? :D Load balancing yang coba aku bahas saat ini dilakukan pada mikrotik 2.9 (Jadul euy) yang diinstall pada PC pentium 3 dengan ethernet card sebanyak 4 buah yang diinstal di slot PCI.
Gambaran topologi yang aku tulis seperti ini :
topology-balancing
Langkah-langkah load balancing :
  1. Ubah IP dan Nama interface ethernet tiap port ehternet seperti contoh gambar di atas.
    Ex : Ether1 -> Nama interface diganti menjadi “local” dan IP di set 192.168.10.1/24
  2. Mulai dengan menambah  gateway di mikrotik
    ip route add dst-address=0.0.0.0/0 gateway 192.168.1.1 scope=255 target-scope=10 routing-mark=satu comment="" disabled=no
     
    ip route add dst-address=0.0.0.0/0 gateway 192.168.2.1 scope=255 target-scope=10 routing-mark=dua comment="" disabled=no
     
    ip route add dst-address=0.0.0.0/0 gateway 192.168.3.1 scope=255 target-scope=10 routing-mark=tiga comment="" disabled=no
  3. Dilanjutkan dengan menggunakan ip firewall mangle
    ip firewall mangle
     
    add chain=prerouting in-interface=local connection-state=new nth=2,3,0 action=mark-connection new-connection-mark=satu passtrough=yes comment="load balancing" disabled=no
     
    add chain=prerouting in-interface=local connection-mark=satu action=mark-routing new-routing-mark=satu passthrough=no comment="" disabled=no
     
    add chain=prerouting in-interface=local connection-state=new nth=2,3,1 action=mark-connection new-connection-mark=dua passtrough=yes comment="" disabled=no
     
    add chain=prerouting in-interface=local connection-mark=dua action=mark-routing new-routing-mark=dua passthrough=no comment="" disabled=no
     
    add chain=prerouting in-interface=local connection-state=new nth=2,3,2 action=mark-connection new-connection-mark=tiga passtrough=yes comment="" disabled=no
     
    add chain=prerouting in-interface=local connection-mark=tiga action=mark-routing new-routing-mark=tiga passthrough=no comment="" disabled=no
  4. dan yan terakhir dengan proses NAT
    ip firewall nat add chain=srcnat out-interface=speedy1 action=masquerade
     
    ip firewall nat add chain=srcnat out-interface=speedy2 action=masquerade
     
    ip firewall nat add chain=srcnat out-interface=speedy3 action=masquerade
Selamat mencoba… :)

Cara Membaca Aura

Tips lama tapi lumayan manjur...

Ok.. Ini dia tips menariknya...
1. Berdirilah didepan cermin minimal 45 cm, makin jauh makin bagus lhooo

2. Pilih latar belakang yang berwarna Putih (Recomended)

3. Rileks..Tarik napas dalam-dalam, kemudian bergoyanglah perlahan-lahan kekiri dan kekanan

4. Fokuslah pada tekstur permukaan dinding di belakangmu

5. Sewaktu memandang melewati garis kepala dan bahumu, kamu akan melihat selubung cahaya disekitar tubuhmu bergerak bersama ggerakan tubuhmu kekiridan kekanan secara perlahan lahan

6. Ingat tetap bernapas ya, Lampu harus diredupkan dan jangan terlalu gelap, aura gak dapat diliat dalam gelap total, lebih baik pakai lampu bohlam, jangan pakai lampu neon karena sulit melihat aura kalau pakai lampu neon

7. Bereksperimenlah dengan membayangkan suatu warna, kamu bisa merubah warna dasar auramu dengan cara seperti ini

8. Waktu lu hembusin napas, aura seharusnya jadi lebih besar, mengucapkan angka2 1 sampai 30 dg suara bicara normal bisa nolong membebaskan energi anda. Hiruplah napas setiap dua angka, percepat hitungan mulai angka 20 keatas tanpa menghirup napas dan amatilah aura mu berubah ukuran dan kecermelangannya

dari http://chiko-bento.blogspot.com/2008/11/cara-melihat-aura.html

Daftar Program berbayar Yang scam !

Aduh pusing nih mo UN tapi napsu ngenet tinggi,, ya udeh k warnet azah..
Eh saya terlebih dahulu mo minta maaf ama masyadoy666 karena tlah mengkopi post nyah,,
dan aquh dah minta maaf.. Maaf yah massss
Ok minta maaf sudah tinggal apa yah ???? oh yah daftar Program yang scam adalah ,,,,

1
100cents-1000dollars.com
100-dollars-mail.com
100dollarsmails.com
1-800-Mail.com
1stprofit.com

2
200dollars-email.com
200dollarsmail.com
200eurocent-200euro.com
200euromails.com
20dollarsmail.com
25dollarsmail.com
25-dollars-mail.com
2dollaremails.com

3
300dollarsmail.com
30dollarsmail.com
37-21mail.com

4
400dollarsmail.com

5
500cents-500dollars.net
500cents-500dollars.org
500pounds-and-500pence.com
50dollarsmail.com
520Searcher.com

6
60euromail.com

7
7centsolos.com

8
8cent-emails.com
80euromail.com

9

A
aaa-mails.com
ad-fortune.com
affiliates.modchipstore.com
ahacash.com
allcashmail.com
allyousubmitters.com
almiyachts.com
alwayspay.com
american-mails.com
amigoemail.com
annies-biz.com
apachemails.com
applemails.com
appolomails.com
arcane-mails.com
auction-emails.com
avant-cash.com

B
babyloncash.com
bank-mails.com
beehivemails
best-hyip.be
beta-cash.com
bettybucks.com
bigdollat-mails
biggestdollars.com
boffopaidmail.com
bondjamesbond.net
bugcash.com

C
can-discount.com
cannabismails.com
cash4hits.com
catch-cash.com
cash-kitty.com
cashnclicks.com
cashpointclicks.com
cashread.com
cashsea.com
catch-cash.com
cclass-act-clicks.com
clickbuxx.com
clickingmoney4u.com
cooperativemail.com
copymails.com
cosmicwealth.com
coverclicks.com
cowboy-mail.com
cream-mails.com

D
daydayupemails.com
deepseacash.com
delta-cash.com
dollar-factory.com
dollarslove.com
dolphincents.com
dragone-search.com
dragonhole.com
dreamstarmail.com
drumcash.com
dungeonanddragonemails.com

E
earnup.com
email2rewards.com
emailpremium.com
emailprofit.us
emailspayu.net
emails-empire.com
enjoyfunds.com
eurocentsmail.com
expert-mails.com

F
fairydollars.com
farland-cash.com
fillmyaccount.com
filmyinbox.com
flashrich.com
funkycashmail.com

G
gamma-cash.com
gem-mails.com
getpaidbyemail.com
getpaideasy.com
getpaidwatch.com
giga-cash.com
goaio.com
goldenemail.com
golfmails.com
goodluck-email.com
google-mails.com
green-cash.com
greetgold.com

H
halfmillionmails.com
happyearning.com
highbidppc.com
holiday-mails.com
hollywood-mail.com
honestmails.com
huge-mails.com
hummingbird-mail*
husky-mails.com

I
ice-mails.net
ilikeemails.com
intgold.com
ippomails.com*

J
jays-paidmail.com
job-readmail.com
junglecash.com

K
kiddays.com
kitcatcash.com
klikini.net

L
lightstarmail.com
linkread.com
LinkBurst.com*
littleengineptr.com
loading-mails.com
logans-legacy.com
lolclicks.com

M
magnetismail.com
malisanko-emails.com
mangoemails.com
many-mails.com
maystromails.com
medal-mails.com
mega-ptr.com
meggarichemails.com
mellow-mails.com
metal-emails.com
metalpaidread.com
meteor-mails.com
michellesrandomizer.com
milion-mail.com
million-mails.com
millionaire-mail.com
mimimcash.com
moneybagsmail.com
moneyems.com
moneymouser.com
moneys-bank.com
mygpt.com
mysweetheartmail.com

N
nature-mails.com
netgold4u.com
number-emails.com
numenmail.com

O
ohomails.com
onedollarmail.com
one-mails.com
oneperson-mail.com
Opt-in-pays.com*
orangemails.com
oursharedsuccess.com
ourpaidmail.com

P
paidmail.ru
paidmailengine.com
paidstation.com
paidsolos.com
paidworld.com
paidyousure.com
payyou123.com
payyoudollar.com
perfect-emails.com
pekingcash.com
petromails.com
pizzamails.com
peststar*
platinum-investment.com
platinum-mails.com
polarbearmails.com
prettyptr.com
profitfrommails.com
puppypaid2clicks.com

Q
quality-profits.com

R
rainbow-mails.com
realmails.com
rivermails.com
rosenet-emails.com

S
scarlettmails.com
secret-mails.net
sea-mails.com
seekcashmail.com
sepooq.com
seriousbucks.com
silvanamails.com
siteclubemail.com
smile-email.com
SnowClicks*
solarclick.com
solomaniac.com*
southmails.com
sprint-cash.com
spidermanemails.com
strongptr.com
studio-mail.com
sunday-mails.com
sunflowersptr.com*
super-program.com
superstarmail.com
Surfjunky.com*
surfanearn.net
surforhits.com
surprisemails.com
symantec-mail.com*
systemmails.com

T
tendollarsmail.com
teneuromail.com
thegoldclick.com
thegoldmail.com
timelessearn.com
tnt-e-mail.com
tombmailer.com
tons-referrals.com
topdollaremails.com
trade-mails.com
trustfulmail.com
twodollarsmail.com
tycoonmails.com

U
usa-canada-email.com
united-empire.com
universalclix.com.br

V
Viper-clicks.com

W
webbercash.com
wingmails.com
woo-mails.com
worldwidemails.com

X


Y


Z
zwallet.com

Cashfiesta, Cara baru dapat dollar cepat

Sejauh ini cashfiesta.com
adalah program mencari pendapatan via iklan di internet yang paling mudah aplikasinya. Dan kita pun tidak perlu bersusah payah mengklik sana sini untuk mendapatkan point. Tapi memang point-nya cukup tinggi untuk mendapatkan dollar. Promosi bulan ini, 1000 point (sekitar 1 jam online) anda akan dibayar 2 USD.

Aplikasi program cashfiesta.com
cukup mudah. Anda hanya tinggal download toolbar Cashfiesta lalu menjadikan toolbar itu “hidup” setiap saat. Untuk menjaga agar toolbar itu hidup cukup click Fiesta boy yang ada di tool bar tersebut. Nah, bagi yang senantiasa kerja dengan komputer setiap hari, program ini sama sekali tidak mengganggu kerja anda, karena kita tidak perlu mengklik iklan, surfing website atau baca email untuk dibayar. Cukup dengan aktifkan toolbar cashfiesta.com
ketika kita mulai kerja, jaga agar toolbar itu tetap hidup, dan matikan ketika selesai bekerja. Kita dibayar karena komputer kita berfungsi sebagai televisi untuk iklan mereka. Mudah bukan?

Segera gabung cashfiesta.com
dan aktifkan toolbarnya, lalu dapatkan uangnya.

Saat tulisan ini dibuat saya sudah membuat perhitungan jika kita minimal 3 jam membuat toolbar itu menyala setiap hari, maka sebulan kita bisa dapatkan 52 USD atau 648 USD per tahun tanpa mereferensikan cashfiesta.com
pada siapapun. Jika kita mereferensikan pada satu orang dan orang itu mereferensikan 1 orang lagi, maka kita dapatkan 76 USD setiap bulan atau 920 USD per tahun. Dan ketika saya mengikuti program ini, 1.6 USD didapatkan dengan 1000 point. Pada hari ketiga ini, saya sudah mendapat 6000 point atau sekitar 7 USD.

Kartu Kredit MasterCard Gratis dari Payoneer

Hanya dengan daftar friendfinder , Anda bisa mendapatkan kartu kredit gratis keluaran dari Bank Royal Scotland. Kartu tersebut sangat berguna untuk verified paypal, pengambilan uang dari penghasilan Anda di situs ini atau afiliasi yg lainnya di seluruh ATM didunia yg ada logo mastercardnya.

Anda tidak perlu kwatir kartu tsb legal, aman dan terpercaya dan yg paling penting gratis. Nah bagaimana cara memperoleh kartu tsb dan memperoleh penghasilan disini ? Bacalah baik-baik dan ikuti langkah-langkahnya.

Pertama Anda Daftar dulu friendfinder
Lalu klik Join Now
Isilah data-data Anda dg lengkap.
I am a : Man jika Anda laki-laki, Woman jika Anda perempuan
Interested in meeteng a : Man jika ingin mencari/berteman dg laki-laki, woman dg perempuan, atau bisa Anda pilih dua-duanya.
For : Friendship (berteman), Dating (ketemuan), Serious relationship (hbungan serius), Marriage (menikah), bisa Anda pilih lebih dari satu, pilih semuanya juga bisa.
Birthdate : Tanggal lahir Anda
Country : Negara Anda
Zip/Postal code : Kosongkan saja kalau Anda berada selain Amerika (US only)
Email Address : Isikan email Anda
Username : username Anda antara 4 sampai 16 karakter
Lalu klik Click Here and Have Fun
Setelah itu Anda masuk ketahap berikutnya.
City : Kota tempat tinggal Anda
Closest City: Sama seperti diatas
State: Propinsi Anda
Your Height : Tinggi Anda
Your Body Type : Tipe badan Anda
Your Race : Ras Anda atau suku Anda biasanya kalau Indonesia adalah Asia
Marital Status : Status pernikahan Anda
Your Religion : Agama Anda
Your Education : Pendidikan terakhir Anda
Your Occupation : Pekerjaan Anda misal Staff jika Anda pegawai, Business jika Anda pengusaha dll.
Introduction Title : Judul tentang diri Anda, bisa Anda buat I am a good Man atau I like Travelling dll minimumnya 10 karakter
Tell others about yourself : Ceritakanlah tentang diri Anda, sebaiknya dalam bahasa inggris, misalnya I am a good women, I like travelling and my hobby reading, computer, sports, and others, i love new friend men or women, buatlah suka-suka Anda, minimumnya 50 karakter.
Jika Anda sudah memiliki foto uploadlah foto Anda, klik browse lalu carilah file yg berisi foto Anda. Jika Anda belum punya fota bisa Anda kosongkan dulu, nanti dikemudian hari bisa Anda isi kembali.
Setelah itu klik Click to Join.
Setelah itu bukalah email Anda, lalu klik Activate Now
Maka Anda sudah diaktivasi, jika Anda ingin login isilah dg username dan password yg ada di email Anda.

Setelah itu keluarlah dulu klik log off.
Lalu klik friendfinder kamu
Klik Affiliates
Lalu klik Affiliate Signup.
Isilah data-data tsb dg benar.
Preferred Program: Pilihlah no 1
First Name: Nama pertama Anda
Last Name: Nama akhir Anda
URL: Website/blog Anda, wajib Anda isi, jika Anda belum punya buat saja http://namablogsaya.co.cc, tapi ini hanya untuk sementara nanti bisa Anda ganti.
Desired Password: Password yg Anda inginkan
Preferred Newsletter Language: English
Email Address: Masukkan email Anda
Secondary Email Address: Email Anda yg lain, boleh juga dikosongkan
Checks Payable To: Nama lengkap Anda sesuai KTP
Street Address: Alamat Anda sesuai KTP
City: Kota tempat tinggal Anda
State/Province: Provinsi tempat Anda tinggal
Country: Negara Anda
ZIP/Postal Code: Kode Pos Anda
What is your business tax classification? Kosongkan saja karena untuk warga Amerika
Tax ID or Social Security Number: Kosongkan saja karena untuk warga Amerika
Phone Number: No telp Anda buatlah dg format misalnya no telp Anda 021 1234567 maka buat 6221 1234567 atau no hp Anda 081xxxxx maka buat 6281xxxxx.
Which Instant Messenger do you use? Pilih saja None
Use ePassporte : Pilih saja No
Please give us your comments: Buatlah komen Anda misalnya Thank You, Heloo
Setelah itu klik Click Here for the Last Step
Lalu klik kotak kecil yg ada tulisan
Yes, I have read and accepted the Affiliate Agreement, bla bla ….
Lalu klik Submit.
Setelah itu klik Account Information
Lalu klik here yg warna biru di tulisan Here is your account information. Click here to update your information.
klik Payoneer: Signup to be paid by Prepaid MasterCard®.You will be directed to a FriendFinder page hosted by Payoneer, where you can sign up for a card.
Lalu isilah data-data Anda di Payoneer tsb, setelah Anda Isi tunggulah kira-kira 20 hari kartu Anda sampai di rumah Anda, setelah kartu debit Anda sampai lalu aktivasilah ikuti petunjuk yg ada disurat yg dikirim bersama dg kartu Anda. Nah gampangkan ….
Hanya dg menjadi member FrindFinder Anda bisa dapat kartu debit dari payoneer kalau Anda langsung daftar di payoneer Anda tidak bisa mendapatkannya karena country untuk Indonesia tidak ada.
Lihatlah kembali email Anda, nah disana Anda akan diberikan username dan password untuk affiliate. Login sebagai member dg login sebagai affiliate itu beda.
Dengan gabung di affiliate FriendFinder Anda juga sudah gabung dg kroni-kroninya FrindFinder, byk sekali ternyata, ada adultfrindfinder dll, memang situs ini berbau porno tapi kita hanya mengambil manfaatnya saja. Saya bukan mengajak Anda untuk berporno ria, tapi hanya mengambil manfaatnya saja, yaitu kartu debit dan dolarnya

2.05.2010

SFI – THE BEST HOME BASED BUSINESS

LEGITIMATE AFFILIATE PROGRAM
banner285
There are so many work at home opportunities on the Internet. Some are good and some are not.
The most important point you will want to consider in selecting the home based internet business that is right for you is to join with a secure institute. Using the already established reputation of known firms will help you get noticed in the marketplace. Joining forces with a reputable program that has experience, impeccable policies and reviews is one way to exponentially secure your chances of creating a top home based internet business.
SFI (Strong Future International) is a division of Carson Services, Inc., headquartered in Lincoln, Nebraska USA. Founded in 1985, Carson Services has a long and successful track record in the publishing and network-marketing industries.
SFI is a longtime member of the Better Business Bureau serving Southern Nebraska, as well as members of the Lincoln Chamber of Commerce.
i_free-joinfree
Today, with tens of thousands of affiliates in over 200 countries, it is believed to be the largest affiliate network in the world.
SFI is totally FREE for affiliates to join. And there’s absolutely NO OBLIGATION. SFI provides you with FREE Websites and FREE Course that teaches you everything you need to know to make money online.
At the time I joined SFI I have no experience with internet marketing but SFI give me tools and provide me with great training. Today I have good earning every month from this program and growing each month.

I’m not showing you this earning history to brag. But, I do think it’s important for you to realize that you’re dealing with an honest and legitimate affiliate program.
As an SFI affiliate, you can receive commissions by Check, PayPal or SFI Cash Card (ATM Card).
If you choose SFI Cash Card your SFI commissions paid directly to your card, then convert to cash–in your country’s currency–instantly at any ATM machine world-wide.
The SFI Cash Card can be used also to verify your PayPal account.
READY TO GET STARTED WORKING FROM HOME?
To register please CLICK HERE. It’s completely FREE and you can start earning right away.
After you activate your membership you can login to your account then click “Proceed”.
In “Getting Started With SFI” page you will find 8 steps affiliate program you have to follow.
The most important step is that to fill out a form in step no. 7 “Completing Affiliate Profile”. You have to fill out the form in maximum 45 minutes and answer all the questions, if not you will fail. If fail you can try again.
After you finish with the 8 steps and passed, you will be given predicate as “Smart Start Graduate” or “Full Access Affiliate” and you can access the contain of the SFI website.
i_free-joinfree
Tags: Affiliate, bisnis online, free, internet bisnis